cRPG help!

View previous topic View next topic Go down

cRPG help!

Post by Sacrifice on Sun Oct 09, 2011 2:50 pm

I needed to patch to the current version from 0.238 or something. I reinstalled completely (Deleting cPRG folder in modules, reinstalling again) I then got the unable to connect to server error. I found a fix telling me to set use_secure_connection to 0 in rgl_config. I did, but now when i log on, the game doesn't pick up my character, and thinks I am completely new? What do I need to do? Thanks in advance!

Have I buggered my game permenantly? Shocked

Sacrifice
Crusader Regular

Posts: 7
Join date: 2011-08-25

View user profile

Back to top Go down

Re: cRPG help!

Post by Lord_Sellka_of_acre on Sun Oct 09, 2011 10:45 am

Re-download it all. Basically, that should do it.

Lord_Sellka_of_acre
Knight of Acre
Knight of Acre

Posts: 165
Join date: 2011-01-29
Age: 20
Location: St.jhon's NL

View user profile

Back to top Go down

Re: cRPG help!

Post by Sacrifice on Sun Oct 09, 2011 12:40 pm

Thanks, found the problem. Just a derp on my part xD

Sacrifice
Crusader Regular

Posts: 7
Join date: 2011-08-25

View user profile

Back to top Go down

Re: cRPG help!

Post by Alex_of_Acre on Sun Oct 09, 2011 12:40 pm

At least you fixed it dude Razz

Alex_of_Acre
Crusader Regular

Posts: 117
Join date: 2011-08-22
Age: 20
Location: West Yorkshire

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum